• Aucun résultat trouvé

Sinon Afficher "B non réalisé&#34

N/A
N/A
Protected

Academic year: 2022

Partager "Sinon Afficher "B non réalisé&#34"

Copied!
2
0
0

Texte intégral

(1)

LYCÉE ALFRED KASTLER TS 2014–2015 Devoir maison no 05 – mathématiques

Correction Exercice 1

1. L’arbre complet est le suivant :

A

0,5 B 0,5 B 0,35

A

B 2/5 3/5 B 0,65

2. On peut considérer l’algorithme suivant : Variables :

T1,T2 Traitement :

T1 prend la valeuralea_ent(1,100) Si T1665 Alors

Afficher "A réalisé"

T2 prend la valeur alea_ent(1,5) Si T16 3 Alors

Afficher "B réalisé"

Sinon

Afficher "B non réalisé"

FinSi Sinon

Afficher "A non réalisé"

T2 prend la valeur alea_ent(1,2) Si T2=1 Alors

Afficher "B réalisé"

Sinon

Afficher "B non réalisé"

FinSi FinSi

3. Par la formule des probabilités totales on a :P(B) =· · ·= 0,65×3

5+0,35×0,5 = 0,565 = 113 200. 4. Ce second algorithme semble vouloir simuler les réalisations de A et de B indépendamment,

les probabilités étant respectées

0,65 = 13 20

. Comme A et B ne sont pas indépendants

PA(B) = 3

5 6= 113

200 =P(B)

, on ne peut cependant pas considérer que l’algorithme simule vraiment l’expérience aléatoire donnée par l’arbre précédent.

Si l’on calcule les fréquences de réalisation deAet deB on va bien, avec les deux algorithmes, obtenir des fréquences proches de P(A)et P(B).

Cependant, si l’on considère la réalisation de B au regard de la réalisation deA, les résultats ne seront pas similaires dans les deux algorithmes.

(2)

En particulier, dans les cas oùAn’est pas réalisé, B aura tendance à être « trop » réalisé avec le deuxième algorithme, avec une probabilité de 113

200 au lieu de 0,5 = 100 200.

En fait le second algorithme simule une expérience où l’on considère A et B indépendants.

L’arbre qui correspondrait serait alors :

A

87/200 B 113/200 B 0,35

A

87/200 B 113/200 B 0,65

Donc si l’on veut réellement simuler l’expérience, seul le premier algorithme est correct.

Le second ne sera intéressant que si l’on ne veut pas garder de trace de la réalisation de B au regard de celle de A.

Exercice 2

1. On a (on peut aller un peu plus vite) :

1−e−x−1

e−x+ 1 = 2ex

1 +ex = (e−x+ 1)−(e−x−1)

e−x+ 1 = 2 e−x+ 1

= 2ex

(e−x+ 1)ex = 2ex

e−x+x+ex = 2ex e0+ex

= 2ex

1 +ex = 2ex ex+ 1 2. On a :

e2x+ 1

ex+ 3 = e−x(e2x+ 1) e−x(ex+ 3)

= e−x+2x+e−x e−x+x+ 3e−x

= ex+e−x 1 + 3e−x

Références

Documents relatifs

Un code pour le cadenas est donc un nombre constitué de 6 chires, chacun d'entre eux provenant d'une des roues. (Les réponses aux questions suivantes devront être précisément

[r]

[r]

[r]

Tracer B"'C et sa parallèle passant par A": celle ci coupe BC en E; D et F sont sur les médiatrices de respectivement BE et EC. Même procédé pour les M bleu

On peut réduire un automate en remarquant que deux états ayant le même langage dans le système de départ sont supposés être

Lire l’exercice corrigé 46p307 puis écrire un algorithme qui simule l’expérience

Comme arccos donne une valeur entre 0 et π, donc positive, elle donne la bonne valeur d’angle seulement dans le cas où l’image de z est située au dessus de l’axe des abscisses