• Aucun résultat trouvé

Sinon Afficher "A non réalisé&#34

N/A
N/A
Protected

Academic year: 2022

Partager "Sinon Afficher "A non réalisé&#34"

Copied!
1
0
0

Texte intégral

(1)

LYCÉE ALFRED KASTLER TS 2014–2015 Devoir maison no 05 – mathématiques

Donné le 08/10/2014 – à rendre le 15/10/2014

Exercice 1 On considère une expérience aléatoire représentée par l’arbre pondéré ci-dessous :

A

... B 0,5 B ...

A

2/5 B ... B 0,65

1. Reproduire et compléter l’arbre.

2. Lire l’exercice corrigé 46p307 puis écrire un algorithme qui simule l’expérience aléatoire.

3. CalculerP(B).

4. On propose alors l’algorithme suivant, plus court : Variables :

T1,T2 Traitement :

T1 prend la valeuralea_ent(1,20) Si T1613 Alors

Afficher "A réalisé"

Sinon

Afficher "A non réalisé"

FinSi

T2 prend la valeuralea_ent(1,200) Si T26113 Alors

Afficher "B réalisé"

Sinon

Afficher "B non réalisé"

FinSi

Discuter des points pertinents et des points non pertinents de cet algorithme.

Exercice 2 Justifier les égalités suivantes : 1. 1− e−x−1

e−x+ 1 = 2ex ex+ 1. 2. e2x+ 1

ex+ 3 = ex+e−x 1 + 3e−x.

Références

Documents relatifs

données reconnues comme essentielles à l'erficacité de cet apprentissage pourrait être exprimée comllle suit : tout faire pour qu'il y ait estime réciproque entre

dans les molécules organiques, les atomes de carbone n’ont pas tous le même n.o., mais on s’intéresse à celui qui change, c’est-à-dire l’atome de carbone

O debate sobre a nova economia diz respeito principalmente aos Estados Unidos, na medida em que o crescimento europeu se explica muito bem pelos argumentos tradicionais, sem falar

3 .... Le lundi elle est remplie aux trois huitièmes de sa contenance. Une averse tombe dans la nuit et le mardi matin la citerne est remplie aux deux tiers de sa contenance...

Si le candidat ne parvient pas à établir un résultat demandé, il l’indiquera clairement, et il pourra pour la suite admettre ce résultat.. Dans tout le problème, n désigne un

De ce fait, on introduit une autre notion plus simple dont on va montrer qu’elle suffit à assurer cette

Ce second algorithme semble vouloir simuler les réalisations de A et de B indépendamment,. les probabilités

Comme arccos donne une valeur entre 0 et π, donc positive, elle donne la bonne valeur d’angle seulement dans le cas où l’image de z est située au dessus de l’axe des abscisses