• Aucun résultat trouvé

Ecrire une procédureOuvrir l'éditeur en cliquant sur le bouton en bas à droite.Dans la fenêtre qui s'ouvre, taper le texte suivant :Cliquer ensuite sur le bouton Taper ensuite la commande

N/A
N/A
Protected

Academic year: 2022

Partager "Ecrire une procédureOuvrir l'éditeur en cliquant sur le bouton en bas à droite.Dans la fenêtre qui s'ouvre, taper le texte suivant :Cliquer ensuite sur le bouton Taper ensuite la commande"

Copied!
1
0
0

Texte intégral

(1)

Utiliser le langage LOGO Cours n=°2 : Tracer des figures composées.

Ecrire une procédure

Ouvrir l'éditeur en cliquant sur le bouton en bas à droite.

Dans la fenêtre qui s'ouvre, taper le texte suivant :

Cliquer ensuite sur le bouton Taper ensuite la commande carré.

Taper ensuite les commandes avance 150 puis carré.

Cette démarche s'appelle créer une procédure (ici la procédure « carré »).

Exercices

1. Créer une procédure « équi » qui construit un triangle équilatéral de 100 pixels de côté.

2. En utilisant les procédures « carré » et « équi », construire la maison ci-contre:

3. Ouvrir l'éditeur et ajouter le texte suivant:

4. Taper ensuite dans la ligne des

commandes : carré 50 carré 100

5. Ecrire une procédure « équi » qui trace un triangle équilatéral de côté c . 6. Ecrire une procédure « maison» qui trace une maison de largeur c .

Commandes utiles Pour nom Crée une procédure nommée « nom »

Pour nom :x Crée une procédure nommée « nom » de paramètre x Fin Termine la création d'une procédure

Pour carré

repete 4[av 100 td 90]

Fin

Pour carré :x

repete 4[av :x td 90]

Fin

(2)

Utiliser le langage LOGO Cours n=°2 : Tracer des figures composées.

Références

Documents relatifs

Les noms de genre féminin sont repris, à la 3 ème personne du singulier, par les pronoms she (sujet), her (complément), l'adjectif possessif her, et le pronom possessif hers....

Une femme évoluée peut faire l’amour comme un homme, car elle est libérée des contraintes, à cause des paramètres subjectifs qui sont suspendus (mémoire lunaire, enfants) Il

Préparé par Mr... Préparé

Et que si je pense à un bébé puisqu'il faut tout dire, c'est pour nous deux, toujours.. - Mais tout cela, Norma,

td Pour faire tourner d'un certain angle (vers la droite)1. tg Pour faire tourner d'un certain angle (vers

Dans la fenêtre qui s'ouvre, taper le texte suivant en remplaçant les pointillés par une serie d'instruction permettant de dessiner la maison ci-contre (choisir 1cm=100 pixels)

Créer une fonction hypo qui calcule la longueur de l'hypoténuse d'un triangle isocèle et rectangle en fonction de la longueur du côté de l'angle droit.

Précautions supplémentaires : Cliquez ici pour taper du texte.. Consulter la fiche signalétique pour plus